debian下面编译aria2,报以下错误

/usr/bin/ld: cannot find -lz
/usr/bin/ld: cannot find -llzma
/usr/bin/ld: /usr/lib/gcc/x86_64-linux-gnu/8/../../../x86_64-linux-gnu/libicuuc.a(putil.ao): in function `uprv_dl_open_63':

安装以下软件可以解决

apt-get install liblzma-dev zlib1g-dev

发表评论

电子邮件地址不会被公开。 必填项已用*标注